1. Thobeka's Avatar
    Please help me with my BlackBerry Z10 phone. It is not ringing or notifying me of any incoming calls and messages . I have checked notification settings and it is set on normal. I have tried taking the battery out and the memory card out to but no luck. Please help I use my phone for work and I am missing a lot of important calls.

    Posted via CB10
    10-13-14 02:34 PM
  2. Moazzam Shahid's Avatar
    Have you tried changing ringtone of certain applications (i.e Text Messeges, Phone) under normal profile ?
    Also check the sound volume in Notification settings.
    Whenever I face such problem, I adjust the sound volume once or twice and sound comes back on. I have also installed BeBuzz which some times conflicts with the default profiles.
    10-13-14 02:42 PM
  3. rob320's Avatar
    Did you find a fix?

    Posted via CB10
    11-19-14 11:02 PM
  4. Stomps01's Avatar
    Turn up your volume

    Posted via CB10
    11-20-14 09:17 PM
  5. rebroker2009's Avatar
    Hard reboot

    Blackberry Passport running 10.3.1.1016
    11-20-14 09:18 PM
  6. Stomps01's Avatar
    Do you have an app installed that may overide your phone settings?

    Posted via CB10
    11-20-14 10:55 PM
  7. allisos's Avatar
    Some leaks have the volume on the profiles all the way down. You have to edit the profile, and raise the sound level, and save the profile. Try it.

    Posted via CB10
    11-20-14 11:08 PM
  8. bowlerboy450's Avatar
    This may sound stupid and obvious but I had a similar situation. I was starting to think I would have reinstall OS. In my case I had switched the sound off somehow inadvertently. Right below where it says "mode normal" there is a sound on/off button.

    Powered by BB10
    11-20-14 11:39 PM

Similar Threads

  1. WTS: BlackBerry Q10 locked to AT&T With Accessories
    By timd28 in forum The Marketplace - Buy, Sell & Trade
    Replies: 12
    Last Post: 12-28-14, 06:57 AM
  2. Must Read - Passport Article on Motley Fool
    By Grafic111 in forum News & Rumors
    Replies: 6
    Last Post: 10-14-14, 10:12 PM
  3. Z30 on T-Mobile USA using Model RFW121LW?
    By bbfreak999 in forum BlackBerry Z30
    Replies: 9
    Last Post: 10-14-14, 12:18 AM
  4. Replies: 8
    Last Post: 10-13-14, 11:53 PM
  5. What leak r u running on the passport please?
    By rebroker2009 in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-13-14, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD