1. Kunal Das1's Avatar
    Have been trying all ways and means to make my Z10 camera work but in vain!! Is there anyone who can help me fix this issue please!! It always says that the camera cannot be started! Am really really depressed only because of the reason the camera isn't working and it feels very deprived to use such a smartphone at work and home! It's a shame the research and development department of blackberry is not taking any initiative in fixing the issue!!

    Posted via CB10
    12-29-15 08:08 PM
  2. Lusitano17's Avatar
    Keep in mind that you are using a 3yr old device which is no longer in production.
    How exactly is the camera not working?
    What have you tried in order to rectify your problem?
    Did you try a reboot?
    Have you run BBVE to check camera function?
    Try an alternate camera app to check if it works.
    Reload OS or update OS if necessary.

    Posted via CB10
    12-30-15 12:27 AM
  3. Kunal Das1's Avatar
    I accept what you say dear but the camera app was working well prior to the latest update!!

    Whenever the camera app is opened it pauses for a while and says "camera cannot be started"
    I have tried 3 times re installing the OS through sachesi
    But the problem is still persisting!
    Tried rebooting so many times even hard reset was done but no positive results!!
    Have run BBVE it also fails all the tests i.e. front camera and rear camera along with flash light tests are failed!
    Tried all available camera apps in BlackBerry World and Amazon appstore but could not start the camera and again finally says camera cannot be started!!
    OS is up to date with version 10.3.2 .2876

    I am really feeling sick for having tried all alternate options!! But for the above problem all other things of the phone work great!!

    Feeling very unhappy!!

    Help me out please..

    Posted via CB10
    12-30-15 07:02 AM
  4. Lusitano17's Avatar
    Well it appears you have exhausted all suggestions.

    Given that the problem only presented after your update and you have tried several reload I would think that your autoloader may be the issue.

    Either source a different autoloader and start from a clean slate or install the camera bar files from a previous build.

    Search through the forum for your OS build fixes. There may alternative links to another autoloader.


    Posted via CB10
    12-30-15 11:14 AM
  5. Rico4you's Avatar
    Could be in the OS file you downloaded va Sachesi. MY Z10 STL100-1 is running perfect under 10.3.2.2474 working even better than 2 years ago! Only loading oficial released OS!
    12-30-15 09:54 PM
  6. onyk87's Avatar
    I also have the same problem I only update is using official update by BlackBerry link still have the same issue have the same is installed

    Posted via CB10
    01-26-16 09:34 AM
  7. onyk87's Avatar
    OS 10.3.2.2474

    Posted via CB10
    01-26-16 09:35 AM
  8. onyk87's Avatar
    Please help me out how can I fix this bought my phone last week just bcos I always lived BlackBerry Z10

    Posted via CB10
    01-26-16 09:36 AM

Similar Threads

  1. Blackberry playbook
    By naorrazla in forum Ask a Question
    Replies: 1
    Last Post: 01-03-16, 09:08 AM
  2. What will BlackBerry add to Android next?
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 12-31-15, 09:26 AM
  3. Replies: 13
    Last Post: 12-30-15, 04:45 PM
  4. How to upgrade OS on my blackberry Q10
    By dammykay in forum Ask a Question
    Replies: 2
    Last Post: 12-29-15, 05:48 PM
  5. HD TV viewing of BlackBerry phone screen
    By lwoodhams in forum Site Feedback & Help
    Replies: 0
    Last Post: 12-29-15, 04:04 PM
LINK TO POST COPIED TO CLIPBOARD