1. Reethupriya Vidiyala's Avatar
    My Z10 is not playing any sound in headphones but sound is audible from main speaker
    09-06-14 12:51 PM
  2. droiddude's Avatar
    Could be your headphones? Try a different pair.

    Posted via CB10
    09-06-14 12:55 PM
  3. Reethupriya Vidiyala's Avatar
    ya i have tried with another pair also its not working.
    09-06-14 12:57 PM
  4. lynxs_claw's Avatar
    Also, make sure the headphone jack is fully seated. You should hear a snap when you insert it.

    Posted via CB10
    09-06-14 12:57 PM
  5. Reethupriya Vidiyala's Avatar
    ya i have fully inserted still its not working.
    09-06-14 01:00 PM
  6. Reethupriya Vidiyala's Avatar
    Please help me out with this problem, its been 20days i got the phone.
    09-06-14 01:03 PM
  7. lynxs_claw's Avatar
    Does you headphones have a separate volume controllers? Like others just stated.. did you try the headphones on another device to see if it works. Silly question.. is your phone on mute.. is the volume all the way up?
    09-06-14 01:12 PM
  8. droiddude's Avatar
    Did you buy it from a carrier?


    Posted via CB10
    09-06-14 02:00 PM
  9. suvesh's Avatar
    Go to Settings, Accessibility and TTY Settings and turn it off.


    Now check your headphone will work.

    Posted via CB10
    09-07-14 01:30 PM
  10. chenna55's Avatar
    Switch off and on... surly it will come

    Posted via CB10
    09-08-14 11:38 AM
  11. cruzcorreajr's Avatar
    Does anyone know if an HDMI cable specifically marketed for a Z30 will work with a Z10? I am having trouble finding an HDMI cable for my Z10 (in California).

    Posted via CB10
    09-08-14 11:47 AM
  12. kadthekid's Avatar
    Does anyone know if an HDMI cable specifically marketed for a Z30 will work with a Z10? I am having trouble finding an HDMI cable for my Z10 (in California).

    Posted via CB10
    It most definitely will work

    Posted via CB10
    09-08-14 11:58 AM
  13. zaidsufi's Avatar
    y internet connection is all okay even I can use BlackBerry
    browser n all BlackBerry wrld , but I am unable to use apk file
    app it always show that internet connection error in app like
    gps of google ( dwnld frm BlackBerry wrld ) and also clash of
    clans sms 2 start it is not working for it plz help me

    its BlackBerry z 10 n os 10 . 2 . 1 . 3014 m unable to use any apk
    file which connect with intrnet plz plz plz hel me app like clash
    of clns , gps google , paytm , s 2 sms , etc is not wrkng but
    BlackBerry brwsr z runng very well n BlackBerry wrld also



    Posted via CB10
    09-08-14 12:02 PM

Similar Threads

  1. Verizon confirms they no longer sell Z30
    By ehroberts in forum BlackBerry Z30
    Replies: 131
    Last Post: 09-26-14, 04:43 PM
  2. Where to buy sim free Z10 Or Z30 in Ireland
    By Tedmossnr in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-15-14, 02:38 PM
  3. Z10 4g issue
    By donnie990 in forum Ask a Question
    Replies: 4
    Last Post: 09-08-14, 05:23 PM
  4. Do I need two accounts for two BlackBerry's
    By baspeed in forum Ask a Question
    Replies: 3
    Last Post: 09-06-14, 01:16 PM
  5. 2 BlackBerry's do I need two ID's
    By baspeed in forum General BBM Chat
    Replies: 5
    Last Post: 09-06-14, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD