1. BB fan forever's Avatar
    "Z10, Z30, Q5, Q10, Leap, Passport, Classic and finally, Dev Alpha C are all supported." This was posted back here on CrackBerry awhile back when the auto loaders went live. Is the Q5 and Z3 supposed to get 10.3.3 or are those being left out because they have little storage on them?
    08-09-16 12:21 AM
  2. jaydee5799's Avatar
    More than likely there isn't enough space for the new OS. But have you checked the CB blog?
    08-09-16 06:35 AM

Similar Threads

  1. BlackBerry Desktop Software will not install on Windows 10
    By CrackBerry Question in forum Ask a Question
    Replies: 35
    Last Post: 03-17-17, 10:51 PM
  2. Blackberry Priv Unlocked STV100-1
    By krazyatom in forum Buy, Sell, Trade - Sold / Archived
    Replies: 3
    Last Post: 08-11-16, 09:36 PM
  3. I came back to Blackberry
    By jchaters in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-09-16, 11:01 PM
  4. Reply now not working on BlackBerry Q5 with OS 10.3.2
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-16, 04:30 AM
  5. Why does my BlackBerry Classic say error bb10-0015?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-16, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD