1. BobbyDapper's Avatar
    Hello all,

    I recently changed back to BlackBerry and opted to get the Passport. When I plug my phone in via a USB cord, no music plays through my car. It says, "No supported data found. You can safely disconnect the device." I did pair the device to my car, and I can use the bluetooth to make and answer phone calls. I already tried deleting that connection and repairing it. For what it's worth, I have a 2012 Chevy Cruze. I'm switching from an iPhone and whenever I plug that phone in, it automatically started playing my music. No problems, no questions asked. When I plug in my Passport it gives me options to install drivers, access SD card, charge only, or ignore. If I choose to hit any of those, it doesn't work. Maybe there's a setting on the phone I'm missing?

    Hopefully somebody can help me with this problem. It's a real inconvenience. Thanks in advance!

    Posted via CB10
    08-26-15 05:06 PM
  2. jaydee5799's Avatar
    i thought you have to use a double ended 3.5mm AUX cable to plug into the radio?

    not a usb

    My Z30 plays music via the BT
    08-26-15 05:42 PM
  3. BobbyDapper's Avatar
    That could be. My iPhone played music through the USB but your answer makes sense. Thanks!

    Posted via CB10
    08-26-15 05:49 PM

Similar Threads

  1. I keep flip-flopping between Classic and Passport
    By conbrio29 in forum BlackBerry Classic
    Replies: 35
    Last Post: 10-15-15, 05:51 PM
  2. Replies: 1
    Last Post: 09-02-15, 02:36 PM
  3. Blue BlackBerry Classic + Red Passport, Flex Case, Charging Dock
    By Buddha Piece in forum Buy, Sell, Trade - Sold / Archived
    Replies: 16
    Last Post: 08-30-15, 12:20 AM
  4. Is there a way to fix my facebook newsfeed on my blackberry classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-26-15, 11:40 PM
  5. New passport after vacationing
    By t her in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-26-15, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD