1. jimmi sharma's Avatar
    My Z10 loaded up and stopped at 100% at starting...
    It's not starting running 10.3.1

    Posted via CB10
    04-07-15 08:56 AM
  2. prithvim7's Avatar
    Reload os

    Posted via CB10
    04-07-15 09:02 AM
  3. conite's Avatar
    My Z10 loaded up and stopped at 100% at starting...
    It's not starting running 10.3.1

    Posted via CB10
    I could take 30 minutes or more at 100% sometimes. Whatever you do, don't interrupt it.

    Z30STA100-5/10.3.2.281
    04-07-15 09:12 AM
  4. jimmi sharma's Avatar
    Reload os

    Posted via CB10
    how can we reload os. if the device is stuck at blackberry logo.?
    04-07-15 09:16 AM
  5. jimmi sharma's Avatar
    I could take 30 minutes or more at 100% sometimes. Whatever you do, don't interrupt it.

    Z30STA100-5/10.3.2.281
    i left it like this 7 hours.
    04-07-15 09:17 AM
  6. Chris Degroote's Avatar
    pull the battery wait 10 seconds and put the battery back in. Happened to me once, after 1 hour i pull the battery and the Z10 booted up normal.
    At your own risk af course.

    Posted via CB10
    04-07-15 09:26 AM
  7. jimmi sharma's Avatar
    pull the battery wait 10 seconds and put the battery back in. Happened to me once, after 1 hour i pull the battery and the Z10 booted up normal.
    At your own risk af course.

    Posted via CB10
    i did it... but it still stuck at 100%
    04-07-15 09:30 AM
  8. Chris Degroote's Avatar
    When you connect to the pc, can sachesi find your device?

    Posted via CB10
    04-07-15 09:47 AM
  9. prithvim7's Avatar
    Download the latest os for ur specific device(autoloader) and install it by connecting ur phone to pC

    Posted via CB10
    04-11-15 12:08 PM
  10. anon(9208252)'s Avatar
    Try a hard reset by holding the volume buttons in together. and if your phone is a stl100-1 use power button
    04-11-15 12:13 PM
  11. Mothannation's Avatar
    Are you on a leak?

    Posted via CB10
    04-11-15 12:53 PM

Similar Threads

  1. Blackberry needs a new tablet!
    By KMorganBbry in forum BlackBerry PlayBook
    Replies: 39
    Last Post: 06-14-15, 11:29 PM
  2. I return back to Blackberry
    By Nakia Johnson1 in forum BlackBerry Z30
    Replies: 16
    Last Post: 04-09-15, 06:13 AM
  3. My Blackberry Hub has been syncing for the past two days, when will it stop?
    By CrackBerry Question in forum BlackBerry 10 Phones & OS
    Replies: 1
    Last Post: 04-07-15, 09:37 AM
  4. I have lost my Blackberry Z10, how can I get my data off of it?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-07-15, 05:24 AM
  5. Network changing on BlackBerry z10
    By sandeepraghav85 in forum Ask a Question
    Replies: 0
    Last Post: 04-07-15, 04:28 AM
LINK TO POST COPIED TO CLIPBOARD