1. CrackBerry Question's Avatar
    Before conducting a security wipe of my BlackBerry Classic, I created a full backup using BlackBerry Link. There were no issues during this process.

    I then ran the security wipe with the Classic disconnected from the computer. Once it had reset to factory defaults, I tried re-connecting the Classic to my PC; but every time I tried to run BlackBerry Link, Windows now displays a "BlackBerry Link has stopped working" error and the program won't launch.

    I've tried uninstalling and re-installing BlackBerry Link several times now (even going so far as to manually delete any leftover files/folders with BlackBerry or Research In Motion for good measure) without success. Every time I try to launch BlackBerry Link with or without the Classic connected, it fails before launching with the same "stopped working" error message.

    I have no idea what else I can do and want to be able to restore data from the backup, which I can't do without BlackBerry Link. Below are the pertinent stats I can think to provide:

    PC OS: Windows 7 (Service Pack 1, 64-Bit)
    BlackBerry Link: Version 1.2.3.56 (Prior to re-installs)
    BlackBerry Classic: BB 10 OS Version 10.3.2.2474
    10-05-16 10:17 PM
  2. Bla1ze's Avatar
    How are you uninstalling BlackBerry Link? Through the built-in Windows uninstaller or are you using the BlackBerry Link uninstall process? You can try cleanly uninstalling it using the Link installer/uninstaller as it sounds as though despite uninstalling it, there's still bits of it remaining. Additionally, you could also just move your backup to a different PC if available and restore that way and deal with the issue later if the backup is the more important part here.
    10-05-16 10:33 PM
  3. Lusitano17's Avatar
    If you have iTunes in your PC and you've recently updated it this may be of interest.

    http://support.blackberry.com/kb/art...mber=000038592

    I'm statng the obvious but make sure to reboot your PC prior to the fresh Link installation

    http://support.blackberry.com/kb/art...mber=000002206


    Posted via CB10
    Bla1ze likes this.
    10-05-16 10:41 PM

Similar Threads

  1. Does this link really works with Blackberry Z10?
    By TWOTAY in forum Ask a Question
    Replies: 2
    Last Post: 10-22-16, 11:55 AM
  2. Blackberry finally learning to give good customer service.
    By Cobra-Commander in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 10-09-16, 07:02 AM
  3. Inter-Access point Handover not working
    By deadcowboy in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-07-16, 03:38 PM
  4. how to unlock the security question on account of fuel that is forgotten?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-05-16, 10:45 PM
  5. BlackBerry flip case
    By Low Joe in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-05-16, 07:42 PM
LINK TO POST COPIED TO CLIPBOARD