1. sunykhanna's Avatar
    I had downloaded the bes12 software and now when I try installing it on my laptop (dell inspiron recently bought running 64bit processor) it shows that MINIMUM? SYSTEM REQUIREMNTS NOT MET. I tried to install the server on 2 other computers same thing....someone please help me

    Posted via CB10
    07-12-15 01:31 PM
  2. ATV_Hightower's Avatar
    do you have a server os on your laptop? Requierements say: BES12 and Microsoft SQL Server orMicrosoft SQL Server Express (and optionally BES5 version 5.0.4 and theBlackBerry Administration Service) Link

    don't get me wrong, but it seems that you are not very experienced with server software, infrastructure etc. maybe you should read all informations you can get before trying to set up a BES infrastructure.

    BlackBerry.com BES12
    docs.BlackBerry HELP
    BlackBerry Youtube Channel
    07-12-15 05:53 PM

Similar Threads

  1. Cannot create playlists on Blackberry Leap
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-16-15, 09:12 PM
  2. How do I block unwanted calls & texts on my BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 2
    Last Post: 07-12-15, 02:39 PM
  3. How to activate a new airtel sim card on blackberry z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-12-15, 01:39 PM
  4. Replies: 1
    Last Post: 07-12-15, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD