1. GoBlueHail's Avatar
    I just got back into the BlackBerry world with the classic. One thing that was always a must for me was having Pandora on while driving. My truck, 2013 GMC Sierra has a USB port right in the dash and when the iphone was plugged in it connect right away and I could listen to itunes, Pandora, etc right away. When I plug in the classic to the same port the truck will not recognize the phone and I can't listen to anything on it. Has anyone else had this issue? I'm assuming it's a problem with the vehicle but wondered if anyone else has a fix for it.

    Posted via CB10
    03-06-15 10:10 AM
  2. Azensun's Avatar
    Start with a fresh re-pairing of the device to the truck. You might want to consult the manual for the specifics, but in general, delete the phone from the truck's system, and delete the truck from the phone. Then, re-add the phone to the truck, and the truck to the phone.
    03-06-15 10:15 AM
  3. GoBlueHail's Avatar
    It's not through Bluetooth. Its the hard usb connection. The truck will only use Bluetooth for voice calls. For music its the usb passthrough that's not connecting.
    03-06-15 12:45 PM

Similar Threads

  1. WIND won the AWS-3 Spectrum Auction
    By rico_23zinx in forum WIND Mobile
    Replies: 12
    Last Post: 03-29-15, 01:55 AM
  2. Fooling around making BlackBerry memes today
    By TheQuietRioter in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 03-23-15, 06:56 PM
  3. BlackBerry Pioneering the Future of Mobile OS?
    By SweetbabyJay in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 03-09-15, 09:31 AM
  4. Best way to wipe a Z30 clean?
    By c-5cc in forum BlackBerry Z30
    Replies: 7
    Last Post: 03-06-15, 07:11 PM
  5. My Passport to the rescue.
    By dobiefan in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-06-15, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD