1. CrackBerry Question's Avatar
    I am trying to wipe my Classic, and I know that there are issues with them getting stuck at 98%, and mine is now stuck too. I tried doing it through Link by reloading the software, it got stuck twice. I tried turning it off, it picked up the wipe really quick and got stuck at 98% again. I've read that you can do it with an autoloader, however, my computer won't recognise that my phone is connected since it's stuck in a wipe.

    It's been 5 days now.

    Any ideas on what to do next?
    10-31-16 07:25 PM
  2. Lusitano17's Avatar
    Your easiest options are the autoloader or Link.

    Connect the phone to your PC, turn on Link and try to force recognition with a hard reboot of device. Hold power button down for 20-30 seconds and see if Link then recognizes device as it reboots. If so try the link reload.

    Does the autoloader give you the "connect to bootrom" prompt at all?
    I suppose you could try to force recognition in a similar fashion....I haven't ever had the the autoloader fail to connect as you've described....hopefully someone can clarify that situation.
    Out of curiosity, which OS version were you trying to wipe?


    Posted via CB10
  3. Lusitano17's Avatar
    Your easiest options are the autoloader or Link.

    Connect the phone to your PC, turn on Link and try to force recognition with a hard reboot of device. Hold power button down for 20-30 seconds and see if Link then recognizes device as it reboots. If so try the link reload.

    Does the autoloader give you the "connect to bootrom" prompt at all?
    I suppose you could try to force recognition in a similar fashion....I haven't ever had the the autoloader fail to connect as you've described....hopefully someone can clarify that situation.
    Out of curiosity, which OS version were you trying to wipe?


    Posted via CB10
    10-31-16 10:25 PM
  4. coffee-turtle's Avatar
    NatalieButts was able to resolve and posted this under a different thread: **SOLVED**

    It turns out you can't do this on a Mac at all. I thought just the autoloader was PC only. Plug your phone into your PC and open link. Click reload, and it will ask you to turn your phone off. If you just hold it for 10 seconds, it will restart the wipe, but if you keep holding it, the LED will turn green, and it will connect to link and check for updates, then reload your software.
    11-01-16 07:34 AM
  5. coffee-turtle's Avatar
    11-01-16 07:35 AM

Similar Threads

  1. Blackberry Link no longer recognizes my device
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 04-23-17, 01:41 AM
  2. BlackBerry DTEK50
    By acroyle in forum Buy, Sell, Trade - Sold / Archived
    Replies: 9
    Last Post: 11-07-16, 09:48 PM
  3. Replies: 1
    Last Post: 11-03-16, 07:16 PM
  4. DTEK60 and Blackberry Protect?
    By cuotfs in forum BlackBerry DTEK60
    Replies: 6
    Last Post: 11-01-16, 06:04 PM
  5. Blackberry out of phones and into cars
    By peter272 in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-31-16, 05:14 PM
LINK TO POST COPIED TO CLIPBOARD