1. oldmangeddyboy's Avatar
    For the last month or so I've been unable to view any images on my browser,every time I click on images the browser just keeps trying to reload the page,it only happens on images texts and videos are fine,ive reset the phone and still the problem is there for what it's worth I'm using bing as my default search engine but even with Google I have the same problem,any ideas?

    Posted via CB10
    12-02-16 08:34 AM
  2. Dunt Dunt Dunt's Avatar
    You reset back to Factory and it still happening? Did you restore any data, or start fresh?

    Have you tried any other browsers?
    12-02-16 01:22 PM
  3. oldmangeddyboy's Avatar
    You reset back to Factory and it still happening? Did you restore any data, or start fresh?

    Have you tried any other browsers?
    I've done the factory reset and yeah it's still happening, it doesn't matter what Image I try to look at the same thing happens.
    Ok what other browsers are there?

    Posted via CB10
    12-02-16 02:17 PM
  4. Dunt Dunt Dunt's Avatar
    Simple is one of the ones I used.... but there are a number of them, depending on what you need.

    For now I would just see if you can get images to show up.

    I assume this happens on different Wi-Fi networks and on the Cellular network. If just on one network, it could be a router, firewall or other setting, but everywhere it would be a device issue. (phone has never been connected to BES has it?)
    12-02-16 02:24 PM
  5. oldmangeddyboy's Avatar
    No phone has never been connected to bes,and it's the same if it's wifi or my own data package it just keeps trying to refresh the page,i will try another browser and see if that makes any difference

    Posted via CB10
    12-02-16 02:36 PM
  6. oldmangeddyboy's Avatar
    Simple is one of the ones I used.... but there are a number of them, depending on what you need.

    For now I would just see if you can get images to show up.

    I assume this happens on different Wi-Fi networks and on the Cellular network. If just on one network, it could be a router, firewall or other setting, but everywhere it would be a device issue. (phone has never been connected to BES has it?)
    A short cut to Google ?
    Nope same old problem but glad in a way because I don't have to use Google as my main browser I really loath Google

    Posted via CB10
    12-02-16 02:56 PM

Similar Threads

  1. How do I get Blackberry Link to work with 10.3.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-14-16, 07:39 AM
  2. Where can I hire Blackberry app developers?
    By bb_geezer in forum Ask a Question
    Replies: 28
    Last Post: 12-09-16, 06:50 AM
  3. BB Z3 Updated with blackberry map's error
    By bitter007 in forum BlackBerry Z3
    Replies: 2
    Last Post: 12-06-16, 09:56 PM
  4. Bbm video call for BlackBerry 10
    By ABHILASH NAGANATHAN in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 12-02-16, 08:48 AM
  5. BlackBerry sets up new European operations in Maidenhead
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-01-16, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD