1. CrackBerry Question's Avatar
    Hi, so I had a Q10 for awhile, and the browser used to work fine, but all of a sudden it stopped working, as in when I opened it, whenever I typed anything in the address bar, it would not work once I clicked enter. I could not open the 3 dot panel on the left, or the new tab page. I could kind of bypass this issue if I click on a link that opens in the browser, that allowed me to use the address bar and new tab panel, but no 3 dot panel, and I couldn't access the history or bookmarks page on the new tab panel. I went to private browsing and deleted the cookies and cache, but no difference. Now I've bought a Passport, and the browser was completely fine, until I transffered everything to the Passport from the Q10. The browser again developed the problem. Can anyone help?
    01-30-16 10:26 PM
  2. JamBueree's Avatar
    Clearly, it must be a problem from the Q10. I guess the best way to go is to do a security wipe and just start from scratch.

    Posted via  Z30 STA100-2 | 10.3.2.2339
    anon(8908445) likes this.
    01-30-16 10:35 PM
  3. Lusitano17's Avatar
    Yup...appears to be software or some corrupt app transferred over
    Reload OS on both and see what happens.

    Posted via CB10
    01-30-16 10:38 PM
  4. BlackBurreh's Avatar
    Hi, I've done that on the Q10 before a couple of times, and there was no difference. About to do so on the Passport
    Last edited by BlackBurreh; 01-30-16 at 11:02 PM.
    01-30-16 10:42 PM

Similar Threads

  1. BlackBerry OS on non BlackBerry phone
    By Yass85 in forum BB10 Leaked/Beta OS
    Replies: 30
    Last Post: 02-12-16, 05:45 PM
  2. How can I get my BlackBerry 10 browser working properly?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-30-16, 11:06 PM
  3. Why isn't e-mail setup available on my 9790?
    By CrackBerry Question in forum BlackBerry Bold 9790
    Replies: 1
    Last Post: 01-30-16, 07:51 PM
  4. Replies: 0
    Last Post: 01-30-16, 05:31 PM
  5. Android CB app: Opening links in app doesn't work
    By IEatBlackBerries in forum CrackBerry Apps
    Replies: 0
    Last Post: 01-30-16, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD