1. jordan72's Avatar
    Hi forum,

    I come across something very strange. I had multiple Blackberry devices in my live and I never had problems with switching the devices ( even with upgrading the OS ), but now I have an issue. I want to switch from an OS7 device (Bold 9790) to an OS6 device (Bold 9780), but after the device switch, my BIS email accounts are gone. Could it be, that an BIS account is OS dependant ? What can I do ?

    Regards
    Volker
    09-15-14 02:19 AM
  2. zocster's Avatar
    No? Have you registered host routing table, and ask your carrier to check if your 9780 pin is registered with them?

    Sent from my Z10 using Tapatalk
    09-15-14 02:38 AM
  3. jordan72's Avatar
    yes, I get the message, that the device is registered. And then after some time I get another message, that I should activate my email acconts. But when I want to do so, the list is empty and I get the notification that there is an issue with the application server. But unfortunately everything works with my OS7 device.
    I already sent an email to my carrier ( Deutsche Telekom ). Maybe they know what the problem is.
    09-15-14 02:52 AM

Similar Threads

  1. CrackBerry crashes on OS 7?
    By HusseinMoussa in forum Site Feedback & Help
    Replies: 9
    Last Post: 09-18-14, 08:16 AM
  2. 10.3.0.1052 OS Problem
    By No1busyman in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-14-14, 11:47 PM
  3. CrackBerry crashes on OS 7?
    By HusseinMoussa in forum BlackBerry Curve 9370/9360/9350
    Replies: 1
    Last Post: 09-14-14, 06:18 PM
  4. Rogers My Account app "unavailable for this device"
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-14-14, 10:44 AM
  5. Replies: 3
    Last Post: 09-14-14, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD