1. RJ_BB10's Avatar
    Hey all. I've been searching for a solution for this and can't figure it out.

    I have a Z10 and ever since I upgraded OTA to 10.3.1 my BBM messages don't vibrate upon reception. I'm on the Vibrate Only profile and have looked through everything and even tried creating a new profile but it's not working.

    To clarify, it is only single conversations that don't vibrate for me. My group messages will vibrate.

    Has this happened to anyone else? Anyone know of a solution, or know how I can contact BlackBerry to report these sort of things? I've found another bug while using 10.3.1 that I'd like to bring to their attention as well.

    Much appreciated.
    03-05-15 06:45 AM
  2. jaydee5799's Avatar
    Check the known issues thread for more info
    Known issues with BlackBerry 10.3.1 update
    03-05-15 09:45 AM
  3. RJ_BB10's Avatar
    Thanks. Doesn't look like a known issue but I'll ask there.
    03-05-15 12:17 PM

Similar Threads

  1. BBM With Two Devices
    By MollyMorton in forum General BBM Chat
    Replies: 14
    Last Post: 03-13-15, 09:43 AM
  2. How to remove Alarm entries from Calendar 10.3.1?
    By HFI in forum Ask a Question
    Replies: 2
    Last Post: 03-09-15, 01:19 PM
  3. Android bbm not available for the z30???
    By non-vtec in forum BlackBerry Z30
    Replies: 3
    Last Post: 03-05-15, 05:47 PM
  4. Problems after updatinge to 10.3 Q10 - Contacts doesn't respond
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 03-05-15, 06:43 AM
  5. Replies: 0
    Last Post: 03-05-15, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD