1. helalzone's Avatar
    After official update on my Z30, The BBM is having an issue,
    The problem is, the line where typing inputs are seen, is hidden. So can't see what is being typed.
    Any help?

    Helalzone
    02-20-15 02:49 AM
  2. kunalpundir's Avatar
    • Open up BBM
    • Navigate to "BBM Settings" (swipe down from top > right corner > "Settings Icon" )
    • 8th row from top - "Show Action Bar With Keyboard" - disable it
    • you're done
    02-20-15 03:12 AM
  3. helalzone's Avatar
    Thanks Kunal

    Helalzone
    02-20-15 04:03 AM
  4. arnavrs's Avatar
    After official update on my Z30, The BBM is having an issue,
    The problem is, the line where typing inputs are seen, is hidden. So can't see what is being typed.
    Any help?

    Helalzone
    You don't need to turn off the action bar. Just update BBM from BlackBerry World. The issue has been fixed in the 10.3.1 specific BBM build.

    Posted via CB10
    02-20-15 06:06 AM

Similar Threads

  1. After the new software update bbm not quite right
    By MarkRfitness in forum General BBM Chat
    Replies: 2
    Last Post: 03-07-15, 03:45 PM
  2. 10.3.1 update!
    By christopher Rekwot in forum Ask a Question
    Replies: 5
    Last Post: 02-20-15, 06:41 AM
  3. AT&T Update Recieved
    By zamboni08 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-20-15, 02:33 AM
  4. Replies: 1
    Last Post: 02-20-15, 02:25 AM
  5. BlackBerry testing 'No Ad' and 'Custom PIN' subscription features for BBM
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-20-15, 02:22 AM
LINK TO POST COPIED TO CLIPBOARD