1. nealt8543's Avatar
    Updated my z30 to 10.2.2 and I can't access Google or a while slew of other sites after the change. Any suggestions on how to fix?

    Posted via CB10
    08-18-14 02:37 PM
  2. pttptppt's Avatar
    What's the error message? Or does it not load? Try a reboot or try reinstalling the browser .bar file (do a search on the forums). You might have to reload os

    Posted via CB10
    08-18-14 02:45 PM
  3. nealt8543's Avatar
    No error message...just can't access any google site.
    08-18-14 02:48 PM
  4. Ecm's Avatar
    Try clearing your history, cookies and other data (browser > Settings > Privacy & Security). If that doesn't do it, clear those again, then type "http://www.google.com/?T" without the quotation marks in the address bar.
    08-18-14 03:38 PM
  5. Heinz Katchup's Avatar
    Google doesn't allow use through BB10 browser. Too secure.

    Posted with X10 via CB10
    08-18-14 03:40 PM
  6. Ecm's Avatar
    Google doesn't allow use through BB10 browser. Too secure.

    Posted with X10 via CB10
    Care to expand on that thought?
    08-18-14 03:45 PM
  7. Ecm's Avatar
    Apparently not.


    OP, there is no reason you shouldn't be able to use the Google search and sites. Have you tried the clearing and reset link I provided?
    08-19-14 10:20 AM

Similar Threads

  1. Should I get the 9900 or is there no point?
    By emad1995 in forum BlackBerry Bold 9930/9900
    Replies: 44
    Last Post: 08-28-14, 09:02 AM
  2. T-Mobile removed WiFi Calling for BB10
    By VanAwful in forum Ask a Question
    Replies: 11
    Last Post: 08-20-14, 05:57 PM
  3. Wifi calling on my Tmobile Q10 stopped working.
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 08-20-14, 11:33 AM
  4. Replies: 5
    Last Post: 08-19-14, 04:08 AM
  5. Replies: 1
    Last Post: 08-18-14, 02:06 PM
LINK TO POST COPIED TO CLIPBOARD