1. CrackBerry Question's Avatar
    I have my BB Z30 for 5 weeks now and was very happy with it until today.
    It has been working fine all day and the battery was certainly still 80% but when I put it down on the couch next to me and picked it up 30mins later tonight it did not react at all.
    Swiping upwards does not unlock the screen...nothing is happening at all.
    The only strange thing is that the red light is flashing...1 time followed by 6 short blinks after each other.
    This cycle is continuously repeated.
    I have tired to.reset the phone,by pushing and holding down all possible combinations of all the buttons on the phone but nothing is changing.

    Does anyone know what is wrong, has seen this before.and knows how to.resolve this?

    Thanks!
    07-04-14 06:52 PM
  2. shazaib hyder1's Avatar
    Did you load an old backup?

    Posted via CB10
    07-04-14 06:55 PM
  3. FireChestApps's Avatar
    What happens if you press and hold the power button for a good 20 seconds?

    Also try plugging it into the charger for an hour before trying again.
    07-04-14 08:53 PM
  4. adrianod1993's Avatar
    Like others said hold for about 20 seconds or plug in to ur computer to try to get a reaction, u might have to reload software or restart from a back up. Have you dropped it or anything of the sort?

    Posted via BBQ10
    07-04-14 09:03 PM
  5. vanhoofp1's Avatar
    No did not try to load anything...haven't even connected the BB to my laptop yet. It is a company phone and I used it as provided to me 5 weeks ago.
    The only thing I can remember is that there was a software update message which I didn't respond to.

    Regards,

    Pieter
    07-05-14 02:54 AM
  6. vanhoofp1's Avatar
    I left it connected to the charger all night...this morning nothing has changed...red light flashing in this 1+6 pattern and no response.
    Battery felt hot...

    I have held the power button and ANY POSSIBLE combination of buttons down for short, middle, long and very long periods no reaction...

    My obvious reaction was to look how to get the battery out but the Z30's battery is fixed into the phone...

    I'm leaving on vacation for 3 weeks tomorrow and can't miss my phone and connectivity to e-mail for that long so if anyone has a solution I'm very interested...I need to have my phone up and running again...
    07-05-14 02:58 AM
  7. vanhoofp1's Avatar
    Not dropped it...I will try to connect it to my laptop and see what happens.
    07-05-14 02:59 AM
  8. xxjavaxx2001's Avatar
    Might be a faulty screen. Mine happened like this. I could call my phone but nothing was visible.

    Posted via CB10
    07-05-14 03:25 AM
  9. vanhoofp1's Avatar
    Confirming the solution I found...install BB-link software and connect the device to the PC with the USB cable.
    Link software tells you no connection can be made and you have 2 choices: reconnect or reload

    Click reload and the device will be reset to factory settings...this did take 30-40 minutes for me.

    After this has completed you have to set up the device as if it is a new device...including for me the enterprise activation.

    But in the end it's working again...
    07-05-14 07:39 AM

Similar Threads

  1. Yahoo Messenger not working
    By Fougasse in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 07-06-14, 12:32 PM
  2. Anyone gotten the app lovoo going for BB?
    By snickzz1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 07-05-14, 07:22 AM
  3. Blackberry link picture not syncing z10
    By Stephen Gooden in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-04-14, 08:01 PM
  4. Can a BB 7920 be used on the current BES?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-04-14, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD