1. aussie99's Avatar
    IS that right?

    As some may know from other threads, my story in short:

    Backed up old Q10, phone died, gave it back and got a new Q10, finally managed to do a full restore (from the old backup).

    However I only realised later than my photos (and videos) were saving to device, not media card. Now I don't see them in the restored files.

    Are they gone forever?
    08-18-14 08:46 PM
  2. iamagod's Avatar
    My friend has this same issue. I'd be interested in seeing a knowledgeable response to relay back to him

    Posted via CB10
    08-18-14 09:10 PM
  3. aussie99's Avatar
    Anyone know?
    08-18-14 09:14 PM
  4. habs_fan's Avatar
    Works fine for me. Make sure you have the full backup checked in link and not a partial backup of just say settings

    Posted via CB10
    ghundiraj likes this.
    08-18-14 09:16 PM
  5. AnimalPak200's Avatar
    How big is your backup file?

    If it's a full backup, it should be rather large...

    Have you allowed the restored device to "index" the media and populate the photo/video/music apps?

    Posted via CB10
    08-18-14 09:32 PM
  6. aussie99's Avatar
    How big is your backup file?

    If it's a full backup, it should be rather large...

    Have you allowed the restored device to "index" the media and populate the photo/video/music apps?

    Posted via CB10
    It was 11 something, I assume gig.

    I have allowed the indexing, I think.... been a few hours
    08-18-14 09:41 PM
  7. aussie99's Avatar
    Bump///
    08-18-14 11:20 PM
  8. AnimalPak200's Avatar
    11 Gigs sounds like it definitely included media files. It also should take a very long time to back up and restore.

    Are you sure you did a full restore and not a app+settings partial restore?

    Did you try doing a reset by holding down the lock key for 15-20 seconds?

    If nothing shows up still... you might want to try using Sachesi to attempt a restore:

    http://www.qtness.com/blog/?p=273



    Posted via CB10
    aussie99 likes this.
    08-18-14 11:57 PM
  9. aussie99's Avatar
    11 Gigs sounds like it definitely included media files. It also should take a very long time to back up and restore.

    Are you sure you did a full restore and not a app+settings partial restore?

    Did you try doing a reset by holding down the lock key for 15-20 seconds?

    If nothing shows up still... you might want to try using Sachesi to attempt a restore:



    Posted via CB10

    I don't honestly remember exactly how I did the backup.

    I didn't reset, I got a new phone.

    I don't have the old phone anymore. I do have the old backup on the PC still.

    Would sachesi help?
    08-19-14 12:06 AM
  10. aussie99's Avatar
    I checked again, I have two backups from the same day.

    one is 1.1gb and one is 10.5gb

    I'm pretty sure I did the bigger one, but I may not have.

    Is it advisable to restore from the bigger backup over again?
    08-19-14 12:10 AM
  11. aussie99's Avatar
    Help if you can
    08-19-14 12:27 AM
  12. AnimalPak200's Avatar
    Yeah, go ahead and try to restore using the big one. If you want to be safe do a security wipe of your device before restoring, but be warned, the security wipe takes a while sometimes!

    Posted via CB10
    08-19-14 12:46 AM
  13. aussie99's Avatar
    Yeah, go ahead and try to restore using the big one. If you want to be safe do a security wipe of your device before restoring, but be warned, the security wipe takes a while sometimes!

    Posted via CB10
    Ok, I've gone and done it! Will take a while.

    I didn't do the wipe, should I have?

    What does the wipe do?
    08-19-14 12:54 AM

Similar Threads

  1. Do I need to first wipe and then how to fully reinstall?
    By copperbeech in forum BlackBerry Q10
    Replies: 10
    Last Post: 08-21-14, 07:45 AM
  2. Why Blaize and Quicksilver won't ask me?
    By Nikolay Konov in forum Site Feedback & Help
    Replies: 64
    Last Post: 08-19-14, 04:13 PM
  3. Merge native and android app visually
    By dehdude in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-19-14, 01:12 PM
  4. Restoring backup data to new phone
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 08-18-14, 09:38 PM
  5. Why Blaize and Quicksilver won't ask me?
    By Nikolay Konov in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 08-18-14, 04:23 PM
LINK TO POST COPIED TO CLIPBOARD