1. ajay007k's Avatar
    Hi I post this problem but not get any solution my problem is I installed my app from BlackBerry Hub or third party app these app not working on data pack but working on wifi. When I tap on the app it say turn on data pack or swifi but it is already on plz help me.i attached pic in this above said network error or not connected.
    Click image for larger version. 

Name:	IMG_20141001_133943.png 
Views:	20 
Size:	118.1 KB 
ID:	302041
    Click image for larger version. 

Name:	IMG_20141001_133925.png 
Views:	19 
Size:	160.1 KB 
ID:	302042

    Posted via CB10
    10-01-14 03:11 AM
  2. KermEd's Avatar
    Hey there,

    Unfortunately with android apps - sometimes they have services that just don't work right on blackberry. It could be that it just isn't compatible.

    The only fix i can think of would require trying a new OS but that's scary risky.

    Posted via CB from my LE
    10-01-14 09:22 AM

Similar Threads

  1. Opinions on Android apps
    By vaio165 in forum Ask a Question
    Replies: 2
    Last Post: 10-02-14, 09:54 PM
  2. Why are't my Contact names showing up for incoming calls?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 11:44 PM
  3. Twitter Scheduling Apps?
    By bert106 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 10-01-14, 05:19 AM
  4. Is there no way to select install path for blend?
    By chaddt in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-01-14, 04:55 AM
LINK TO POST COPIED TO CLIPBOARD