1. CrackBerry Question's Avatar
    My Passport SE just updated yesterday but my truck won't connect. I haven't tried my other vehicle yet but my Logitec speakerphone had no issues.
    12-04-16 01:53 PM
  2. CaptrfsBB's Avatar
    Just turn you Bluetooth Off in the Settings on Passport, Turn your BT off in you Vehicle.. Then turn you BT on in the Passport and quickly turn on you BT for you Vehicle, you will more than likely have to Re pair them.. Just play around with it .. you should be able to get them to connect.. If you have to delete the old BT from the Passport, etc.. They just have to re educate themselves.. Not sure if your BT in vehicle requires a code, which typically if it does ask is 0000 four zeros unless you used or have something other than that code for it..
    Regards,
    R
    12-04-16 02:37 PM
  3. Lusitano17's Avatar
    My Passport SE just updated yesterday but my truck won't connect. I haven't tried my other vehicle yet but my Logitec speakerphone had no issues.
    Had same issue after update....simply cleared Bluetooth memory in vehicle and re-paired device. Follow steps suggested to you by Captr.

    Posted via CB10
    12-04-16 03:34 PM
  4. Fran9670's Avatar
    I have the same issue after upgrade to 3.3.3. I have a Blackberry Passport SE, and after the upgrade I loost connection with my Bluetooth devices. I re-paired the Jabra hands free, and the car (Nissan Versa) and the Passport think is connected, but does not work.
    12-04-16 03:59 PM
  5. Lusitano17's Avatar
    I have the same issue after upgrade to 3.3.3. I have a Blackberry Passport SE, and after the upgrade I loost connection with my Bluetooth devices. I re-paired the Jabra hands free, and the car (Nissan Versa) and the Passport think is connected, but does not work.
    Clear your Bluetooth device list and pair devices again. Discoverable needs to be On and In Bluetooth advanced settings make sure that you have hands free and media play enabled.

    Posted via CB10
    12-04-16 04:38 PM
  6. Insync's Avatar
    I have the same issue after upgrade to 3.3.3. I have a Blackberry Passport SE, and after the upgrade I loost connection with my Bluetooth devices. I re-paired the Jabra hands free, and the car (Nissan Versa) and the Passport think is connected, but does not work.
    I initially had this problem with my MB. I had to clear the devices on both the vehicle and passport and then reconnect. The complication was with the vehicle not the passport SE.

    Posted via CB10
    12-22-16 10:25 PM
LINK TO POST COPIED TO CLIPBOARD