1. CrackBerry Question's Avatar
    Hello I'm using a Blackberry Bold 9900 with OS 7.1 Bundle 2807 and cannot use the eBay site on this device anymore. I get an error message from the eBay server saying that my device is no longer supported. Yes the device is not supported and does not say the browser is no longer supported.
    11-21-16 10:45 AM
  2. Mostdistortion's Avatar
    I used to have an old ebay app for this, from a page called theixplorers BlackBerry OTA Downloads
    11-22-16 09:53 AM
  3. Victor43's Avatar
    Hello Mostdistortion. I was the one who posted the questions about the browser for OS 7.1. I did check the link you had provided and there was a 569bytes download for a file called ebay.jad. Is this the entire download for the browser that will work with eBay on the BB 9900 OS7.1 ? Somehow I am not so sure it would it be.
    11-22-16 10:55 AM
  4. Mostdistortion's Avatar
    uh I'm sorry I just read it. Do it from your blackberry web browser and it will ask permisions to install "On the air" (OTA) what you see there is the file with the names of the cod's files that your phone will install
    02-01-17 05:53 PM

Similar Threads

  1. For the Indians about Jio
    By Graham Fernando in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 12-06-16, 02:09 PM
  2. BlackBerry Priv for sale on ShopBlackBerry
    By bobbrmavericks in forum BlackBerry Priv
    Replies: 129
    Last Post: 12-02-16, 12:24 PM
  3. No DTEK60 discount for black Friday
    By jorgkbzas in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 11-24-16, 01:42 PM
  4. BB 10.3.1 on Passport Easy peasy? Or just Lemons?
    By thecaringkind in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-21-16, 11:04 AM
  5. All My App in Month Developing For BlackBerry 10
    By Aymen Belgo in forum App Announcements
    Replies: 0
    Last Post: 11-21-16, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD