1. bombbas's Avatar
    I just got my new Passport and restored it from my Q10 backup through BlackBerry Link.
    Now the Android apps aren't working. After starting an app there is a blue line filling up to 80% and then stopping.

    I know that the problem is caused by restoring Android runtime from my Q10 to the Passport but I don't know how to sort it. I need all the data and apps so a clean start is no option. Is there any simple solution to sort the problem?

    Sent from my Q10 using Tapatalk 2
    12-07-14 03:15 AM
  2. nah.uhh's Avatar
    Jw, is passport os up to date? 10.3.0.1418

    PassportSQW100-1/10.3.1.1154
    12-07-14 03:26 AM
  3. bombbas's Avatar
    Jw, is passport os up to date? 10.3.0.1418

    PassportSQW100-1/10.3.1.1154
    Yes

    Sent from my Q10 using Tapatalk 2
    12-07-14 03:58 AM
  4. thoughtfulreader's Avatar
    I have the same issue. I received a replacement Z10 from Verizon and attempted to restore data from my most recent backup of my original Z10. After making sure the OS was up-to-date, I completed the restore, but now my android apps (downloaded from Snap) no longer open. The Android apps just freeze up at 75% of loading. Help!
    01-06-15 06:25 PM
  5. thoughtfulreader's Avatar
    Also, might setting "Post-Install Behavior" to "Delete APK" in the Snap app on my original device cause the apps not to run properly on the new device?
    01-07-15 09:54 AM
  6. thoughtfulreader's Avatar
    SOLUTION: The answer is deleting Snap and all Android apps from your phone BEFORE you create a backup. Then when you restore your phone using that backup, you can reinstall Snap and re-download all your Android apps, and then be able to download additional Android apps.

    See: Why do my Android apps (from Snap) not work on my new Z10 after a restore from my old Z10?
    01-14-15 04:32 PM
  7. BigBadWulf's Avatar
    SOLUTION: The answer is deleting Snap and all Android apps from your phone BEFORE you create a backup. Then when you restore your phone using that backup, you can reinstall Snap and re-download all your Android apps, and then be able to download additional Android apps.

    See: Why do my Android apps (from Snap) not work on my new Z10 after a restore from my old Z10?
    Or...
    You could just do a selective restore, and not restore the android apps. Snap won't restore anyway. Never had this issue though.
    01-14-15 06:28 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-07-14, 09:56 AM
  2. BlackBerry app world -poor apps
    By Neerajkumardas in forum BlackBerry Z10
    Replies: 5
    Last Post: 12-07-14, 06:52 AM
  3. Replies: 3
    Last Post: 12-07-14, 03:42 AM
LINK TO POST COPIED TO CLIPBOARD