1. Allwyn John's Avatar
    Guys I have no idea what's happening. Don't remember doing anything unusual. Last night I tried to open an android app and the loading screen came in (the one which comes ONLY when you open the first Android app after a reboot -the android sdk loading screen perhaps? )

    Click image for larger version. 

Name:	IMG_20141024_131727.png 
Views:	107 
Size:	44.7 KB 
ID:	308950

    Anyway after maybe 30 seconds, I get the usual loading screen

    Click image for larger version. 

Name:	IMG_20141024_132450.png 
Views:	107 
Size:	6.7 KB 
ID:	308951

    for about 5-10 seconds and then the app just exits. Just like that.
    So I did a restart thinking it was some minor bug, but to no avail. A soft reset and things got just a little better. Still have the loading screens each time and can see and scroll the app for like 5-10 seconds, after which it auto exits.
    I usually use a lot of android apps for this and that, so this is far from okay for me. BTW have the problem with both actual android apps and BB android ports.
    Help!

    Black Z30STA100-2/10.2.1.3247
    10-24-14 03:12 AM
  2. Allwyn John's Avatar
    Bump

    Black Z30STA100-2/10.2.1.3247
    10-24-14 09:06 AM
  3. dna47's Avatar
    Have you tried a couple of hard resets?

    Posted via CB10
    10-24-14 09:20 AM
  4. Allwyn John's Avatar
    Holding the volume buttons till it restarts, yes.
    And I can't afford to do a factory wipe right now.

    Black Z30STA100-2/10.2.1.3247
    10-24-14 09:22 AM
  5. masterscarhead1's Avatar
    You may have to
    The Android you're on is also very old
    In either case, try re-sideloading
    If than doesn't work, you'll have to wipe because the runtime is corrupt

    Posted via CB10
    10-24-14 09:25 AM
  6. dna47's Avatar
    Holding the volume buttons till it restarts, yes.
    And I can't afford to do a factory wipe right now.

    Black Z30STA100-2/10.2.1.3247
    Before wiping, why don't you load a 10.3.1 leak? There's a new 939-938 'blitz' leak in the subforum that can easily be loaded with Sachesi, you just drag and drop the folder and let it do its thing.

    You'll have the new Android runtime running 4.3

    Posted via CB10
    10-24-14 09:28 AM
  7. Allwyn John's Avatar
    Might as well as get the 10.3 leak huh?
    I was hoping I didn't have to do it the hard way.

    Black Z30STA100-2/10.2.1.3247
    10-24-14 09:28 AM
  8. Allwyn John's Avatar
    Before wiping, why don't you load a 10.3.1 leak? There's a new 939-938 'blitz' leak in the subforum that can easily be loaded with Sachesi, you just drag and drop the folder and let it do its thing.

    You'll have the new Android runtime running 4.3

    Posted via CB10
    Will check that out. Thanks

    Black Z30STA100-2/10.2.1.3247
    10-24-14 09:29 AM

Similar Threads

  1. Replies: 32
    Last Post: 02-27-15, 02:05 AM
  2. How do I set up the UC Browser on my BB Z3?
    By Avinash Kumar 16 in forum BlackBerry Z3
    Replies: 4
    Last Post: 10-31-14, 12:13 PM
  3. Android Apps
    By jens_tahoe in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-25-14, 02:06 PM
  4. Exposure conpensation app?
    By joewoo in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 10-25-14, 01:29 PM
  5. Why aren't the Quick Settings and Setup Screen not showing?
    By rinku198611 in forum Ask a Question
    Replies: 1
    Last Post: 10-24-14, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD