1. velkod's Avatar
    Apparently this is a software issue?? I did a battery pull once and it worked. Two battery pulls after that hasn't fixed the re-occurring issue. Reload OS or any other suggestions, anyone else go through this?

    Thanks in advance

    Z10STL100-3/10.2.1.3442. Current OS
    01-07-15 08:16 PM
  2. tdaye's Avatar
    Stop pulling the battery first of all. There is never a need with BB10. Are you sure the issue isn't with your provider?

    Posted via CB10
    01-07-15 08:35 PM
  3. kbz1960's Avatar
    Stop pulling the battery first of all. There is never a need with BB10. Are you sure the issue isn't with your provider?

    Posted via CB10
    I agree, a restart will do the same thing.
    01-07-15 08:36 PM
  4. velkod's Avatar
    The guy checked and said its on my end :s I've never pulled that battery before. I randomly tried it the other week and I got flooded with pics that were delayed. I'll try the volume reboot n see what happens
    01-07-15 08:55 PM
  5. velkod's Avatar
    OK that hard reset worked. 6 pics came through. You guys have any idea why this keeps happening? Should I just periodically reset my phone?
    01-07-15 09:01 PM
  6. kbz1960's Avatar
    OK that hard reset worked. 6 pics came through. You guys have any idea why this keeps happening? Should I just periodically reset my phone?
    Could be the OS you are on. Or your carrier is having issues, yes they do lie

    You know anyone on the same one to see if they are having issues in your area?
    01-07-15 09:06 PM
  7. velkod's Avatar
    I hope so hahaha. I'll check my mom's phone. I usually bbm her so I she'd never if it was nor working I think.
    01-07-15 09:10 PM
  8. velkod's Avatar
    Ya same OS n sent a msg right away. I'll keep an eye on it. Thanks guys
    kbz1960 likes this.
    01-07-15 09:13 PM

Similar Threads

  1. 10.3 on the z30??
    By BBeliever1 in forum Ask a Question
    Replies: 2
    Last Post: 01-09-15, 08:47 PM
  2. Replies: 3
    Last Post: 01-08-15, 03:57 PM
  3. Apps running in the background
    By Ducati-88 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-08-15, 03:53 AM
  4. Why am I not able to send pictures to text?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-15, 09:59 PM
  5. just got the classic.. my opinion about the device.
    By khanium87 in forum BlackBerry Classic
    Replies: 3
    Last Post: 01-07-15, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD