1. jimmi sharma's Avatar
    Does not accept on my BlackBerry z10

    Posted via CB10
    02-20-15 07:41 AM
  2. diegonei's Avatar
    Double check if:

    • they are on;
    • battery saving mode if off OR not set to disable them
    02-20-15 07:50 AM
  3. jimmi sharma's Avatar
    All done still

    Posted via CB10
    02-20-15 07:51 AM
  4. projexo's Avatar
    If "advanced interaction" is that blend thing. Then it doesnt work for me neither. Tryed data, wifi, usb. With data it says to use blackberry id on my z10, cable is simple cant connect, and wifi says that i should use cable


    Posted via CB10
    02-20-15 08:11 AM
  5. jimmi sharma's Avatar
    If "advanced interaction" is that blend thing. Then it doesnt work for me neither. Tryed data, wifi, usb. With data it says to use blackberry id on my z10, cable is simple cant connect, and wifi says that i should use cable


    Posted via CB10
    Now what to do?

    Posted via CB10
    02-20-15 09:41 AM
  6. George Guirguis's Avatar
    If "advanced interaction" is that blend thing. Then it doesnt work for me neither. Tryed data, wifi, usb. With data it says to use blackberry id on my z10, cable is simple cant connect, and wifi says that i should use cable


    Posted via CB10
    That's not what advanced interactions are, it is when you pick up your phone and it turns on, or flip it to mute/ sleep. It doesn't have to do with blend.

    Posted via CB10
    02-20-15 09:43 AM
  7. jimmi sharma's Avatar
    That's not what advanced interactions are, it is when you pick up your phone and it turns on, or flip it to mute/ sleep. It doesn't have to do with blend.

    Posted via CB10
    How it will work now?

    Posted via CB10
    02-20-15 09:48 AM
  8. George Guirguis's Avatar
    How it will work now?

    Posted via CB10
    If I were you I would check the sensors using bbve and then try a restart.

    Posted via CB10
    02-20-15 09:52 AM
  9. jimmi sharma's Avatar
    If I were you I would check the sensors using bbve and then try a restart.

    Posted via CB10
    I did everything, bettery pull, restart, security wipe

    Posted via CB10
    02-20-15 10:07 AM
  10. shashiraz's Avatar
    Same Problem! Advanced interaction is not working for me since it's release(for me) . Stl-1

    Rocking wiD Z10! STL 100-1! 10.3.1! 24F41E42!
    02-20-15 11:53 AM

Similar Threads

  1. Is there any available BlackBerry API that interacts with Twilio?
    By Tyrexionibus in forum Developers Lounge
    Replies: 2
    Last Post: 04-13-15, 01:25 PM
  2. Advanced interactions not working on my Z10STL100-1/10.3.1.2243
    By varun wasan in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 02-20-15, 05:00 PM
  3. Advanced interactions not working
    By GSM-S in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-20-15, 04:06 AM
  4. Advanced information
    By jimmi sharma in forum Ask a Question
    Replies: 0
    Last Post: 02-20-15, 02:31 AM
  5. Advanced Interactions
    By rinku198611 in forum Ask a Question
    Replies: 1
    Last Post: 02-13-15, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD