1. Eve LeTa's Avatar
    Well, one time a day I get three of these 'Account Info Needed' notifications. And I don't know what to do. I've been updating my password as recommended, but nothing has changed. First I ignored the notifications and kept deleting them. But now, about 2 months later, it's just really annoying that they keep pushing. Especially the one for WhatsApp, because it has never been installed on my Passport.

    Does anybody know how to solve the problem?

    Thanks in advance.
    Account Info Needed-img_20150213_093939.png

    Posted via CB10
    02-13-15 02:39 AM
  2. logger4942's Avatar
    I get the same for Yahoo and Skype on my Passport PassportSQW100-1/10.3.1.2072 and Z30STA100-5/10.3.1.1949


    Posted via CB10
    02-13-15 05:26 AM
  3. Eve LeTa's Avatar
    Has nobody a solution what might fix that problem?

    At least something we could try.

    Posted via CB10
    02-13-15 09:38 AM
  4. Gregory Ryan's Avatar
    Yeah it seems to be from a restore. I'm going to try a backup and selective restore to hopefully fix it.

    Posted via a phone that probably has a hardware keyboard
    02-16-15 08:29 PM
  5. Gregory Ryan's Avatar
    Just reading through another thread. Appears that either an OTA update or a sachesi/"blitz" update will fix this issue. Hopefully tomorrow I'm going to first try a selective restoration to weed out any issues!

    Posted via a phone that probably has a hardware keyboard
    02-16-15 08:35 PM
  6. Barbi.doll's Avatar
    I am also having these notifications of 'Account Info Needed' for 3 of my Gmail accounts so far.

    I'm running OS 10.2.1.3062 on Q10 with Bell Mobility.
    I've done nothing so far.
    I also seem to be getting my emails still as well.

    I have read this happening with several different apps, not just gmail. Praying mine won't extend to others!

    2 things I have mentally noted I've done on my phone since issue began - played Texas Hold 'Em King, which was also acting up and is when I believe the notifications started coming in
    - and I had time pushed Candy Slash (turned off auto time update on phone, turned date to Monday to advance past the 3 day wait time on the game) but have since turned the time back, turned on the internet and auto sync time functions as well. Also, when I do this, I turn off mobile and wifi etc., and I don't open any others apps while the time if pushed forward.

    I honestly don't know if those 2 things have any bearing on issue or not.

    So far the only fix is update without putting previous info, apps etc back on phone?


    Posted via CB10
    03-07-15 06:40 AM
  7. Gregory Ryan's Avatar
    Some have said that a OTA update fixes these problems. But I wiped and reloaded

    Posted via CB10
    03-07-15 02:24 PM
  8. aodash's Avatar
    I'm having this issue too on three apps:

    - Google Talk

    - Skype

    - Insta10 (which isn't even installed anymore as it is "inst10" now).

    So annoying.


    Posted via CB10 from my Passport
    03-08-15 11:41 AM
  9. Nick Spagnolo's Avatar
    This is an odd one, I deleted Ebay and it went away,

    Z10
    03-08-15 12:22 PM
  10. logger4942's Avatar
    After the latest update the problem seems to have been fixed for me.


    Posted via CB10
    03-09-15 08:04 AM
  11. aodash's Avatar
    Which "latest update"?

    Posted via CB10 from my Passport
    03-09-15 10:21 AM
  12. Gregory Ryan's Avatar
    Which "latest update"?

    Posted via CB10 from my Passport
    I would imagine any "latest update" would do the trick as most have said the process of an OTA update seems to remove these dead "ghost accounts"

    Posted via CB10
    03-09-15 11:36 AM
  13. ahmedhanif911's Avatar
    ''''#ChapterV

    Posted via CB10
    03-09-15 11:38 AM
  14. logger4942's Avatar
    Which "latest update"?

    Posted via CB10 from my Passport
    For my Z30 the latest official OTA software release was 10.3.1.1581
    For my Passport the latest official OTA release was 10.3.1.1565


    Posted via CB10
    03-09-15 11:41 AM
  15. guinnsquirrel's Avatar
    The problem relates to performing a restore after an os update.... don't restore and then problem dissapears

    BlackBerry Passport, UK.
    03-09-15 11:59 AM
  16. casey76's Avatar
    I think I may have accidentally stumbled on across a solution.
    When you get the notification open it, hit the trash can at the bottom of the screen, it will ask if you want to delete the account hit yes. Then, very quickly before the account actually deletes, minimize the app and close it. It shouldn't delete the account at least it didn't for me.
    I was getting notifications ever few hours and haven't gotten one now for almost half a day, so I'll grant this isn't very well tested.
    Hope this helps.

    Posted via CB10
    DrRobertino likes this.
    03-18-15 09:25 AM
  17. Eve LeTa's Avatar
    Now, a few weeks after I got 10.3.1, I'm able to say, that the update fixed the problem.

    No more unnecessary notifications in my HUB

    Posted via CB10
    03-22-15 12:06 PM
  18. DrRobertino's Avatar
    Now, a few weeks after I got 10.3.1, I'm able to say, that the update fixed the problem.

    No more unnecessary notifications in my HUB

    Posted via CB10
    Fantastic. I confirm that this fixed my problem on the passport as well. Thanks!!

    Robertino  Passport
    09-03-15 05:03 PM

Similar Threads

  1. What Amazon app store needs to do....
    By ikalinin in forum Android Apps (Amazon Store & APK Files)
    Replies: 9
    Last Post: 02-13-15, 09:50 AM
  2. New P'9982 owner! Requesting Info!
    By Ghomrawiunit in forum BlackBerry P'9982
    Replies: 2
    Last Post: 02-13-15, 04:22 AM
  3. Blackberry Q-5: LTE not supporting... need help
    By Faiq Aslam in forum BlackBerry Q5
    Replies: 5
    Last Post: 02-13-15, 02:07 AM
  4. Gmail account
    By girinath in forum Ask a Question
    Replies: 11
    Last Post: 02-12-15, 10:54 AM
  5. Facebook now lets you choose what happens to your account after you die
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-12-15, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD