1. crazigee's Avatar
    Hi,

    I'm trying to access some pictures stored on my laptop using BlackBerry Blend. The laptop and my Z30 are clearly connected because I can receive my hub messages in my laptop and I can see the files on my Z30 on the laptop.

    For some reason the reverse isn't working so that when I go into file manager on my Z30 I can see the laptop's name but it says "offline"next to it.

    Clearly I'm doing something wrong. Any help would be appreciated.

     Posted using my Z30 via CB10 
    07-25-15 06:04 PM
  2. Don_Henry's Avatar
    I am experiencing the exact same situation - getting the same "PC is offline" message.

    Z10 /3 - 10.3.2.2239/841 - AT&T (posted via CB10)
    07-25-15 09:57 PM
  3. rthonpm's Avatar
    What's the OS on your laptop? For Link and Blend to be able to connect to your laptop IPv6 needs to be turned on in your network card.

    Overall, any Windows version from Vista and up can support v6; while OS X 10.7 and up support it.

    Posted via CB10
    07-26-15 07:00 AM
  4. Don_Henry's Avatar
    What's the OS on your laptop? For Link and Blend to be able to connect to your laptop IPv6 needs to be turned on in your network card.

    Overall, any Windows version from Vista and up can support v6; while OS X 10.7 and up support it.

    Posted via CB10
    My notebook is WIN 7 64 bit.

    Z10 /3 - 10.3.2.2239/859 - AT&T (posted via CB10)
    07-26-15 08:18 AM
  5. Don_Henry's Avatar
    What's the OS on your laptop? For Link and Blend to be able to connect to your laptop IPv6 needs to be turned on in your network card.

    Overall, any Windows version from Vista and up can support v6; while OS X 10.7 and up support it.

    Posted via CB10
    And I connect to my notebook over USB, not WiFi - so is IPv6 still a requirement?

    Z10 /3 - 10.3.2.2239/859 - AT&T (posted via CB10)
    07-26-15 09:04 AM

Similar Threads

  1. Engineering Screen on Classic help
    By lasouthern in forum Ask a Question
    Replies: 7
    Last Post: 01-18-16, 09:32 AM
  2. Why aren't my sharing apps working on my Z3?
    By Bhushan Patil2 in forum BlackBerry Z3
    Replies: 5
    Last Post: 07-27-15, 10:51 AM
  3. Replies: 8
    Last Post: 07-26-15, 02:05 PM
  4. Mobile network and data problems on my passport
    By SDTRMG in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 07-25-15, 10:02 PM
  5. Google+ on BlackBerry 10
    By Inuy_kosash in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-25-15, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD