1. prathap4139's Avatar
    I downloaded the latest autoloader 2163 on Z10 STL 100-1 and the new OS is loaded but it's stuck in the initial setup at Wi-Fi connection. It doesn't show skip or next button after successful connection. I even tried not to setup Wi-Fi but still I couldn't see skip or next button... help plz!
    12-20-16 07:31 AM
  2. brookie229's Avatar
    I downloaded the latest autoloader 2163 on Z10 STL 100-1 and the new OS is loaded but it's stuck in the initial setup at Wi-Fi connection. It doesn't show skip or next button after successful connection. I even tried not to setup Wi-Fi but still I couldn't see skip or next button... help plz!
    Sorry to tell you, but 10.3.3 is NOT compatible with the STL-100-1 . Your device is unable, no matter what you do, to accept this new OS. You will have to revert back to your old OS or to the last version of 10.3.2.
    12-20-16 07:34 AM

Similar Threads

  1. the HUB
    By portal in forum BlackBerry DTEK60
    Replies: 19
    Last Post: 01-22-17, 10:46 AM
  2. 10.3.3.2163 Non Destructive Load results
    By VanAwful in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 01-01-17, 01:16 PM
  3. new updates in the latest os
    By pshrbaiabsbeidban18373 pq in forum Ask a Question
    Replies: 5
    Last Post: 12-21-16, 03:36 AM
  4. 10.3.3 wifi issue on z30
    By amr96 in forum Ask a Question
    Replies: 1
    Last Post: 12-20-16, 07:21 AM
  5. My Z30 got stuck in set up
    By KhairaSaab in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-19-16, 11:45 PM
LINK TO POST COPIED TO CLIPBOARD