1. phoneporn's Avatar
    I bought a new router, a Belkin N150, and after a full 2 days of use, my Classic wouldn't send BBM messages or receive any notifications. I changed the band to 5Ghz and now it won't connect, allowing me to change it back to 2.4Ghz. What do I do?

    Posted via CB10
    09-15-15 02:35 PM
  2. kgbbz10's Avatar
    Turn the router off and set up the the WiFi manually in WiFi - Add then save. Turn the router back on and it should be good.

    Or easier WiFi - saved - long press WiFi - edit

    BBClassic10.3.2.2639-799Radio
    09-15-15 02:44 PM
  3. phoneporn's Avatar
    Will it work even being the same router?

    Posted via CB10
    09-15-15 03:05 PM
  4. kgbbz10's Avatar
    Yes. Since you're just trying to reset the band back to 2.4gh. You should leave it on dual band if possible.
    If it still work connect after that, hard reboot the router and the phone.

    BBClassic10.3.2.2639-799Radio
    09-15-15 03:08 PM
  5. phoneporn's Avatar
    I fixed it with your advice, thanks so much!

    Posted via CB10
    09-15-15 05:24 PM

Similar Threads

  1. Any Update On 10.3.3?
    By niks_5in in forum BlackBerry 10 OS
    Replies: 34
    Last Post: 09-17-15, 05:16 AM
  2. Search for Yelp offers quick access to Yelp listings on BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-15-15, 10:30 AM
  3. Wifi calling on 10.3
    By David Michael-Martinez in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-15-15, 09:44 AM
  4. Replies: 2
    Last Post: 09-15-15, 09:18 AM
  5. Os 10.3.2.2474 in Nigeria
    By Jessedesmond in forum Ask a Question
    Replies: 1
    Last Post: 09-14-15, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD