1. Burpee DeLong's Avatar
    Since the last OS upgrade I have been experiencing issues with my hub. Every few minutes it starts flashing and lasts for 10 to 20 seconds. During this time I can't do anything with the phone. Anyone else having this problem? If so, is there a solution?

    Thanks

    Posted via CB10
    03-09-17 05:02 PM
  2. Bla1ze's Avatar
    Delete Face10.. Reboot.. then re-install it, if you must.
    03-09-17 05:02 PM
  3. Burpee DeLong's Avatar
    Thanks, how did you know I had face 10?

    Posted via CB10
    03-09-17 05:04 PM
  4. garpt's Avatar
    Thanks, how did you know I had face 10?

    Posted via CB10
    Because he's Bla1ze.
    03-09-17 06:26 PM
  5. Burpee DeLong's Avatar
    And, it worked...!!

    Posted via CB10
    03-09-17 06:31 PM
  6. meattray's Avatar
    It's a known issue that's popped up about 100 times recently. Definitely an issue that needs to be fixed.

    Posted via CB10
    03-09-17 08:53 PM

Similar Threads

  1. Battery indicator issue
    By trustno1foxm in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-11-17, 01:05 AM
  2. verizon wireless priv issues
    By jbrow306 in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-09-17, 10:23 PM
  3. Replies: 1
    Last Post: 03-09-17, 03:53 PM
  4. New Hub+ update in Play Store 1.5.1.43868 (March 7, 2017)
    By supertom in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 03-09-17, 12:04 PM
  5. Screen Overlay Detected Issue
    By alexcapone in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-09-17, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD