Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree2Likes
  • 1 Post By ThePinkChameleon
  • 1 Post By joe_fresh
  1. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #1  

    Default Wifi ON & Email-Cannot Verify Server Identity message

    I set up my wifi today on my 4S iOS5.0.1 so that when i'm home i'll be hooked up to wifi, and when i leave my house it'll automatically jump back to 3G on Verizon's network.

    Now i've noticed when i'm hooked into my wifi at home, i've been getting this error message pop up, see the ss's below:


    when i click on "details" this is the next screen to come up:


    from that screen, if i click on "more details", i get a whole list of things. IDK what they are, i didn't get a ss of that.

    SO, does anyone know what this means and how i can correct it ? This msg will pop up while on wifi and when i try to access my email accounts also, sometimes it will just pop up on my home screen, i have 2 AOL and 1 Yahoo.

    TIA for any help

    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
  2. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #2  

    Default

    Ok, from a reply at Tipb that i rec'd to delete one of the accts, i decided to delete BOTH of my AOL accounts--the first one re-added and verified with no problems, the 2nd would not. I had to re-set the pw to that account from my laptop and then i was able to re-add and verify back to my 4S. So, i'm hoping that was the problem. Perhaps yesterday when i did the iOS update it kicked it out for some reason ??? idk.

    I've turned wifi back on and i will watch to see what happens now.

    Edit: a short time after doing that last night, I got the error msg again so then I deleted and re-added my yahoo acct. So now all 3 were freshly added. I just turned wifi back on this morn(sat.) so I will see what happens now.
    Last edited by iPinkk; 11-12-2011 at 07:24 AM.
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
  3. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #3  

    Default

    I had the same issue. Ended up my settings were wrong on my phone had to set them as pop.aim and smtp.aim
    Thanked by:
    ThePinkChameleon (11-12-2011) 
  4. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by joe_fresh View Post
    I had the same issue. Ended up my settings were wrong on my phone had to set them as pop.aim and smtp.aim
    Thanks for your reply Joe, I thought I was starting to lose my mind when that started happening--and it would only do it when I was connected to wifi, when I was on 3G the error msg wouldn't come up.

    Well since I made this post last night, I've deleted and re-added all 3 accounts. I never touched the settings on any of my email accts since I got my iPhone last Friday, so I'm wondering if when I did the software update it jogged something. Idk.

    So last night they were re-added freshly, 2 aol & 1 yahoo, and I turned my wifi back on this morning so I will see how it goes now.

    If it happens again, I will look into what my settings are and should be then, although I have no clue where I'd even begin with that lol, so I may have to PM you and pick your brain (that is if you wouldn't mind if I needed to)
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
  5. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #5  

    Default

    I found my settings on aol mail through my aol account.
  6. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by joe_fresh View Post
    I found my settings on aol mail through my aol account.
    ok, that error msg just popped up on me again

    So thru your iphone, aol/settings--what exactly do i have to look for to change? right now what i see on my aol account for SMTP: smtp.aol.com and for my yahoo is just says : Yahoo! SMTP server

    thanks for you help
    Last edited by iPinkk; 11-12-2011 at 08:48 AM.
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
  7. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #7  

    Default

    i looked mine up via my laptop but, do you have your aol set up for imap or pop mail?
  8. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #8  

    Default

    IMAP Setup Information

    Email Address: joeythacableguy@aol.com
    IMAP Username: example@aol.com
    Incoming Mail Server: imap.aim.com
    SMTP Outgoing Server Address: smtp.aim.com
    Set the port to 587
    SMTP Username: example@aol.com
    SMTP Password: same as used to login to Mail

    For a secure connection check the SSL option for IMAP/POP and TLS for SMTP in your mail program.

    POP Setup Information

    Email Address: example@aol.com
    POP Username: example@aol.com
    Incoming Mail Server: pop.aim.com

    SMTP Outgoing Server Address: smtp.aim.com
    Set the port to 587
    SMTP Username: example@aol.com
    SMTP Password: same as used to login to Mail

    For a secure connection check the SSL option for IMAP/POP and TLS for SMTP in your mail program.
    Thanked by:
    ThePinkChameleon (11-12-2011) 
  9. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by joe_fresh View Post
    i looked mine up via my laptop but, do you have your aol set up for imap or pop mail?
    ok, idk. how would i figure that out. sorry, i'm not familiar with this at all.
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
  10. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #10  

    Default

    Quote Originally Posted by iPinkk View Post
    ok, idk. how would i figure that out. sorry, i'm not familiar with this at all.
    go to settings find the aol account giving you issues, open that up and set them for pop like i posted above, you may need to go into the advanced tab to get to other settings.
  11. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #11  

    Default

    Quote Originally Posted by iPinkk View Post
    ok, that error msg just popped up on me again

    So thru your iphone, aol/settings--what exactly do i have to look for to change? right now what i see on my aol account for SMTP: smtp.aol.com and for my yahoo is just says : Yahoo! SMTP server

    thanks for you help
    the settings for aol accounts should be pop.aim.com and smtp.aim.com for some reason it does not like the aol.com
  12. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by joe_fresh View Post
    go to settings find the aol account giving you issues, open that up and set them for pop like i posted above, you may need to go into the advanced tab to get to other settings.
    i have 2 aol's, so i'm not sure which one it is i'm so confused right now. idk if they are imap or pop.

    i guess i can just call apple and see if they can help me.
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
  13. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #13  

    Default

    best bet if you can view this thread from your laptop, the settings i posted above should help you
  14. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #14  

    Default

    Ok, heres where i'm at with this now. I just called Apple Tech support--apparently the pop up is for an SSL that is a "self-signed" certificate and when it goes through wifi it reacts differently--if that makes any sense. So the Apple Tech did speak with a Senior Tech and they have instructed me to "accept" the pop up certificate errors that come up, and it will not cause any harm to my device. On 3G they apparently go through automatically.

    So i'm back on wifi just waiting patiently now for my pop ups to flow in and accept them. The Tech did advise me that this should correct the issue(s) and assigned me a case number for any future probs that may arise--hopefully not !!

    I will keep a watch and update this thread with what my out come is !!

    ps: thx again joe for all your help
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S
    joe_fresh likes this.
  15. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,496 Global Posts
    #15  

    Default

    your welcome... any time...
  16. ThePinkChameleon's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,668 Posts
    Global Posts
    10,074 Global Posts
    PIN
    k is my fave!
    Thread AuthorThread Author   #16  

    Default

    ok, so yesterday shortly after speaking with the Apple Tech i turned my wifi back on. My pop ups for the certificates came in somewhere around 2pm and i acceppted them. All seemed well with my wifi on etc. Somewhere around 530 i thought it strange that my email hadnt gone off so i went into the email icon and guess what ?? a new pop up !!

    "cannot get mail the mail server 'imap.aol.com' is not responding. Verify that you have entered the correct account info in Mail settings"

    Now, once again, i deleted both my aol accounts because thats what it happened with-i re-added them. Took my device off wifi and my mail works fine....IDK why, but when i'm hook up to wifi i have an issue with my email accounts. So i've just decided not to use wifi inless i absolutely have to at this point. In the mean time i will be calling Apple again with my case number and see what they tell me.

    Also this morning when i switched to wifi, my aol account popped up with a msg saying my pw was incorrect--which its not--but i re-entered it anyway and still had that issue also

    does anyone else have ANY of these issues with using wifi and rec'ing email ?? I'm sure i cant be the only one

    Last edited by iPinkk; 11-13-2011 at 08:47 AM.
    *life is just a beach, I'm just playin' in the sand....you know you at the top when only Heaven's right above it*
    iHeart my 4S
    8330>8530>9550>9650....and now iP4S

Posting Permissions